
Help topics for PhotoPerfect
The following topics are available for help on the PhotoPerfect product:

File Menu
Edit Menu
Mask Menu
Image Menu
Stamp Menu
Window Menu
Keyboard
Editing Tools



File Menu
The File Menu contains commands that handle system level operations.When you 
first open PhotoPerfect, the File Menu contains only four commands - New, Open, 
Scan Image and Exit. Once you have an image open on screen, the full PhotoPerfect 
File Menu is available with six new commands that control saving and printing 
operations. 

New
Open
Scan Image
Close
Save
Save As
Print
Exit



New

Used to create an empty painting area. Use this command when you do not want to 
edit an existing image, but rather, create new images by freehand drawing and 
painting. You can draw and paint in either the Grayscale or Line Art Editing Mode. 
When the new image window is opened, it is a clean area, as if you have turned the 
page in your drawing tablet to begin a new project.You can set page dimensions, the 
resolution you want and the editing mode you want to work in.



Open

Used to open previously saved TIFF image document. Type the directory path in the 
File Filter area to locate directories or files. 

Opening your halftone as an 8 bit image displayed in 64 shades of gray takes you to 
the PhotoPerfect grayscale editing mode. Opening your halftone as a 1 bit image 
displayed in 2 shades of gray takes you to the black and white editing mode.You may 
open up to four image documents at a time. To close a PhotoPerfect image window, 
click on that window's Close Box or select the Close command from the File Menu. 



Scan Image

Can only be accessed through the File Menu. Used to access the Scanner Setup 
Screen to select all scanning parameters and invoke scanning or to use the Preview 
scan feature.

Scan Dialog



Close

Close the currently viewed image window.    If it is the last window open for an image, 
then the image file will be closed, and all resources for the image will be freed.    If the
image to be closed has changed since the last time that it was saved, you will be 
prompted to save the image.



Save

Used to save new images for the first time or save changes made to existing images. 
To save an existing image and change save option settings, use the Save As 
command. When using the Save command, all changes to the document are saved. 
Supported save formats are TIFF (Tag Image File Format) and EPSF (Encapsulated 
PostScript Format). 

Save As dialog box



Save As

Used to save a previously saved and named file under a new name, or, to save a 
previsously saved file with new save options selected. All changes to the document 
are saved. The document will be saved under the new name and the original 
document will be closed with no changes saved. Is used to access the Save Options 
dialog box that offers compression formats and special EPSF save parameters.

Save As dialog box



Print
Used to access the Print Dialog Box for print parameters such as number of copies, 
page orientation and page size. Also provides access to the Print Options Box for 
more advanced print controls such as halftone pattern, control over screen angle and 
screen frequency and sizing.

Print dialog box



Exit
Used to close the PhotoPerfect application. A dialog box prompts you to save the file 
or save the changes if necessary. 



Edit Menu

The Edit Menu contains commands for undo and redo actions as well as commands 
for utilizing the Clipboard and managing masks.

Undo
Redo
Cut
Copy
Paste
Clear
Cancel Paste



Undo

PhotoPerfect offers many layers of Undo so you can step out of changes an action at 
a time. The Undo command reverses the last actions performed. Selecting Redo will 
restore the previous state. Undo can also be invoked by clicking the left mouse 
button while holding down the Ctrl key. The command is grayed-out if there is not 
action undo.



Redo

The Redo command restores actions just reversed. Redo can also be invoked by 
clicking the right mouse button while holding down the Ctrl key. The command is 
grayed-out if there is not action redo.



Cut

Used to remove a selected area, or when used with the Paste command to move a 
selected area from one location in a PhotoPerfect document to another or from one 
PhotoPerfect image file to another PhotoPerfect file

Before an area can be cut, it must be selected with one of the PhotoPerfect Selection 
tools.



Copy

Used together with the Paste command to copy a selected area from one location in a
PhotoPerfect document to another one or from one PhotoPerfect image file to another
PhotoPerfect file

Before an area can be copied, it must be selected with one of the PhotoPerfect 
Selection tools.



Paste

Used to locate a selected area that has been cut using the Cut command or copied 
using the Copy command. The cut or copied image can be pasted from one location 
in a PhotoPerfect document to another or from one PhotoPerfect image file to another
PhotoPerfect file.

Double-click outside the selected area with the right mouse to anchor it in position. 
You can cancel paste operations by selecting Cancel Paste from the Edit Menu. The 
cut or copied selection is pasted from the Clipboard. 



Clear

Used to remove a selected portion of the image. Clear does not save to the clipboard.
Use the Cut command if you want to also use the Paste command.



Cancel Paste

Cancels the Paste command and returns you to the PhotoPerfect application window. 



Mask Menu

Commands for manipulation and viewing of masks.

Invert Masks
Hide/Show Masks



Invert Masks

Takes all selected active areas in a PhotoPerfect image window and masks them, 
making them protected parts of your image. All previously masked areas also invert 
and now become active. Inverting masks preserves your defined selected areas so 
you do not have to reselect them. Invoke this command when you want techniques 
used to retouch an edited area to also affect the masked areas. For example, if you 
just lightened the active area to the level you want, use invert masks to make all 
masked areas active so you can lighten them to the same degree. 



Hide/Show Masks

Used to remove the red tint placed over masked areas while maintaining the 
protected status of those areas. It is helpful to hide masks so you can see the 
continuity of tones, shades and image detail next to the active areas you are 
retouching. This command changes to Show Masks so you can retint your protected 
areas for easier identification.



Image Menu

The Image Menu contains the commands used to activate the sophisticated image 
enhancement techniques of PhotoPerfect. The full Image Menu is available in the 
grayscale editing mode. The black and white editing mode does not use all the 
commands, therefore not all are available.

Remap
Negate
Lighten
Darken
Fill
Smooth
Sharpen
Outline
Cartoon
Flip Horizontal
Flip Vertical



Remap

This command is used to control and adjust the Gray Remap Graph and produce 
related special photographic and graphics studio effects. Altering the shades of gray 
in each pixel of your scanned image is one of the main benefits and purposes of 
PhotoPerfect. The techniques associated with the Remap command let you create 
truly customized images. If an image is too light or dark, has too much or too little 
contrast, or if you want to apply special effects, many of the options used to invoke 
these techniques are accessed through the Remap command. You can perform these 
techniques to your entire image or only selected portions of your image. To use the 
commands on only a portion of your image, use one of the Selection Tools to mask 
areas of your image. All masked areas will be unaffected by the command. The 
Remap command is discussed in more detail in Chapter 8 of the reference manual.

Remap Dialog



Negate

Used to reverse the tones in your image to create the photographic effect of a 
negative. White becomes black, black becomes white, dark grays become light grays 
and light grays become dark grays. You can negate a selected portion of your image 
or the entire image. 

To use the Negate command on only a portion of your image, use one of the Selection
Tools to mask areas of your image. All masked areas will be unaffected by the 
command.To undo the action, simply select Undo from the Edit Menu.



Lighten

Used to lighten either a selected portion of the image or the entire image. To use the 
Lighten command on only a portion of your image, use one of the Selection Tools to 
mask areas of your image. All masked areas will be unaffected by the command.To 
undo the action, simply select Undo from the Edit Menu.



Darken

Used to darken your image overall.      To use the Darken command on only a portion 
of your image, use one of the Selection Tools to mask areas of your image. All 
masked areas will be unaffected by the command.To undo the action, simply select 
Undo from the Edit Menu.



Fill

Used to fill selected portions of the image with the shade selected from the Shade 
Palette. To use the Fill command on only a portion of your image, use one of the 
Selection Tools to mask areas of your image. All masked areas will be unaffected by 
the command.To undo the action, simply select Undo from the Edit Menu. If the 
Rubber Stamp tool is selected, the fill command fills with the pattern from the stamp.



Smooth

Used to smooth the sharp edges of your image. These are the areas of your image 
where there is a higher level of contrast. Two settings area available; A little and Alot. 
You can use either command multiple times for a cumulative effect on your image. To
use the Smooth command on only a portion of your image, use one of the Selection 
Tools to mask areas of your image. All masked areas will be unaffected by the 
command. To undo the action, simply select Undo from the Edit Menu.



Sharpen

Used to sharpen the areas of your image that have less noticeable detail. These are 
the areas of your image with a lower level of contrast. To use the Sharpen command 
on only a portion of your image, use one of the Selection Tools to mask areas of your 
image. All masked areas will be unaffected by the command.To undo the action, 
simply select Undo from the Edit Menu.



Outline

Use this command to convert your image into a charcoal sketch. This command takes
out the high and low shades of gray while leaving the medium shades. The created 
effect is one of a pencil or charcoal sketch, simple in detail but not as sparse as a line
drawing. To use the Outline command on only a portion of your image, use one of the
Selection Tools to mask areas of your image. All masked areas will be unaffected by 
the command.To undo the action, simply select Undo from the Edit Menu.



Cartoon

Use this command to convert your image into a simple line drawing. By maintaining 
more of the black and whites in the image and fewer of the medium grays, the effect 
resembles more of a quick drawing or outline rather than a charcoal sketch. To use 
the Cartoon command on only a portion of your image, use one of the Selection Tools 
to mask areas of your image. All masked areas will be unaffected by the command.To
undo the action, simply select Undo from the Edit Menu.



Flip Horizontal

Flips a selected portion of the image from left to right or back by flipping right to left. 
To use this command.

1. Select a portion of your image with one of the Selection tools.
2. Select Flip Horizontal from the Image Menu.

Flip Horizontal can also be used in conjunction with the cut, copy and paste 
commands. Any area that is "active" or selected with one of the Selection tools can 
be flipped.



Flip Vertical

Flips a selected portion of the image or the entire image from bottom to top or back. 
To use this command.
1. Select a portion of your image with one of the Selection tools.
2. Select Flip Vertical from the Image Menu.

Flip Vertical can also be used in conjunction with the cut, copy and paste commands. 
Any area that is "active" or selected with one of the Selection tools can be flipped.



Stamp Menu

The Stamp Menu is used to create custom brushes with the Rubber Stamp tool.

Create
Load...
Save...



Create Stamp

Used to create new custom "paint" for use with the Rubber Stamp tool. Shades and 
patterns can be copied from any portion of your PhotoPerfect image and converted 
into a custom brush pattern or shade using this command.



Load Stamp

Used to open previously created and saved custom brushes for use with the Rubber 
Stamp tool. Selecting this command will provide a list of all previously saved custom 
brushes.



Save Stamp

Used to name and save each custom brush you create using the Create command. 
Each saved brush can be loaded into PhotoPerfect using the Load command. 



Window Menu

The Window Menu lists the open PhotoPerfect image files. PhotoPerfect lets you open 
up to four files at once for cutting and pasting between images or comparing the 
different effects of scanner and editing settings.

To move between open images, simply go to the Window Menu and click on the name
of the file you want to make active. To close a PhotoPerfect image window simply 
select the Close command from the File Menu.



Keyboard accelerators

The following keyboard accelerators are available to the application:
Undo Alt+Backspace
Cut Shift+Del
Copy Ctrl+Insert
Paste Shift+Insert

The following keys modify editing operations:
Ctrl+Left button Undo
Ctrl+Right button Redo
Shift+tool Constrain tool to horizontal or vertical



Scan Dialog

All user-selectable options for controlling and customizing the scanning process are 
conveniently located in the Scanner Settings Box. To access the Scanner Settings Box, 
simply pull down the File Menu and select the Scan Image command. 

Image Selection Area
Scanning Modes
Resolution
Brightness
Contrast
Preview
Scan



Image Area

The Image Area is provided so you can select the desired portion of the original image that 
you want to scan. Smaller image areas result in a correspondingly smaller amount of 
memory required to store the scanned image. Since a scanned image may require a lot of 
memory, it is usually best to scan only the area of the original you are interested in. Using 
less memory also maximizes PhotoPerfect in the area of speed; performing functions faster 
and taking less time to redraw screens after invoking commands. Scanning only portions of 
the image you want also reduces editing since the unwanted areas have already been 
removed. The area you have defined for scanning is represented in size and position by the 
Image Area Box. You can define the Image Area using one of two methods. Type in exact 
dimensions with the Margin Settings or use a click and drag technique with the Image Area 
Box. 

Margin Settings

To use the margin settings to control the image area use the following guidelines:

Top The top margin is measured from the top of the original down. To begin
scanning one and one half inches down from the top, set the margin at 
1.5.

Bottom. The bottom margin is measured down starting at the top of the 
original. For example, if you want the scanner to stop scanning two 
inches from the bottom of an 8 x 10 original, the margin setting would 
be 8.0.

Left. The left margin is measured from the left edge of the original. For 
example, the left margin setting may be .50 for half of an inch.

Right. The right margin is measured from the left edge of the original.The 
right margin setting should be 7.5 if you want the right margin of an 
eight inch wide original to be one half of an inch.

Notice when you define the area to scan with the margin settings that the box inside the 
Image Area automatically adjusts to reflect the settings.

Page Size

Use the page size area to select pre-determined page sizes. Options are letter, legal, A4 and 
B5. A4 and B5 page sizes are used for european correspondence. When you select one of 
these four options, PhotoPerfect automatically sets the appropriate margin settings for you 
and the Image Area Box also reflects your selection.

Image Area Box

The Image Area Box has four squares, or handles, on each corner. The area inside the box 
represents the portion of your image you want to scan. You can move the entire box by 
placing your pointer inside the box. The Hand icon appears. Simply click and drag with your 
mouse to move the box. As you do this, the Margin Settings automatically change to reflect 
the new settings. You can also resize the box to define a smaller or larger scan area by 
clicking and dragging any corner of the box while holding the mouse button down. 



Scanning Modes

PhotoPerfect supports two types of scanning modes - grayscale and line art. This lets you 
preserve a continuous tone image's variations in shades with gray pixels or scan images and
reproduce their shades and tones in black and white instead. 

Grayscale

The grayscale mode is different from line art in both the way it scans and in the resulting 
quality of the image. Each dot or pixel making up a grayscale image is its own shade of gray,
not just black or white. The grayscale mode is the most effective for photographs and other 
originals with variation in tone because there is more information available about the 
imagethan there is for a line art image. As you would expect, the increased information 
greatly improves image quality. 
The grayscale scan mode always converts images to 8 bit grayscale, even if your scanner 
supports less. And, PhotoPerfect can also accommodate scanners that do not support 
grayscale. PhotoPerfectcan take halftone images from scanners that do not support 
grayscale and convert those images into grayscale data. This allows you to use your existing
scanner hardware to still enable you to produce quality images. Selecting the grayscale scan
mode opens your scanned images in the PhotoPerfect grayscale editing mode. 

Line Art

Use the line art scan mode for scanning line art to scan black and white text and line 
drawings. Selecting the line art scan mode opens your scanned images in the PhotoPerfect 
black and white editing mode. The line art scan mode interprets the scanned information as 
black and white only. It does not assign shades of gray or simulate grays with patterns of 
dots. 



Resolution

When scanning your original image, PhotoPerfect allows you to select the desired resolution 
of the scanned image. Resolution is measured in dots per inch (DPI). The greater the number
of dots per inch, the greater the resolution and the greater the image quality. For the highest
quality image, use the 300 dpi setting. You may want to use the 150 dpi or 75 dpi setting to 
more closely match your output device. Depending on the scanner you are using, you may 
also use the custome setting for scanners that support resolutions higher than 300 dpi.



Brightness

The Brightness Control lightens or darkens the image as a whole. If the original image is 
lighter or darker than normal, adjust the brightness by moving the slider towards either the 
moon or sun icons. The Automatic setting must not be selected (the selection box is not 
filled in) if you want to manually adjust the slider controls. To give PhotoPerfect more 
information to work with during the editing process, try to get the best results from the 
scanner. However, if you are not sure which brightness level would be best for scanning your
image, you can scan with the Automatic setting and modify it later using PhotoPerfect tools 
and features. The number of brightness levels available depends on the scanner you are 
using. 



Contrast

The Contrast control alters the strength of the difference between the light and dark areas in
your original. The Automatic setting must not be selected (the selection box is not filled in) if
you want to manually adjust the slider controls. If your original is flat, without much 
noticeable difference between lights and darks, move the slider to the right. However if, the 
original has too much contrast and you would like to tone down the difference, move the 
slider to the left. To give PhotoPerfect more information to work with during the editing 
process, try to get the best results from the scanner. However, if you are not sure which 
contrast level would be best for scanning your image, you can scan with the Automatic 
setting and modify it later using PhotoPerfect tools and features. The number of contrast 
levels available depends on the scanner you are using. 



Preview

The preview function scans your image and displays a low resolution copy of it in the image 
window. Preview is useful for cropping the original and selecting the exact portion of the 
image you want to capture. Depending on the original, this may allow you more precise 
control than using the margin settings. Click Preview to start a preview scan. Then, to define 
the area of the image you want to scan, place your cursor on one of the corners of the 
image. Click and drag with your mouse to make the selected area smaller or larger. Your 
scanner will automatically adjust and scan only the area you have selected. 



Scan Command

Once the scanning choices are made, the next step is to invoke the Scan command. Begin 
scanning by clicking on the Scan button. Depending on the image size and scanning choices 
selected, the image should appear in the PhotoPerfect image window within a few seconds. 

If you select the grayscale scanning mode, your image will open in the grayscale editing 
platform with all the tools, shades and features specially designed for this type of image. If 
you select the line art scanning mode, your image will be opened in the black and white 
editing platform with the patterns, halftone patterns and tools specific for that application.



Tool Palette

The Tool Palette is located on the left side of the main screen. PhotoPerfect tools are selected
easily by clicking with your mouse on the desired tool's icon.

Masking tools
Viewing tools
Retouching tools



Masking tools

Masks are used in traditional photo retouching to cover and protect part of an image so it is 
not affected by any of the retouching processes. PhotoPerfect uses the same technique to 
protect parts of images. PhotoPerfect lets you know which areas are masked by tinting them 
a darker or different color. On a color display, masks are red. Masks are dark gray on a 
monochrome display. Since continuity in photo retouching is so important, PhotoPerfect lets 
you see all of your image through the mask - as if looking through a thin veil.

Selecting areas of the image using the left button of the mouse will remove the selected 
areas from the mask, enabling editing on those areas.    Selecting areas of the image using 
the right button of the mouse will add the selected areas to the mask, thereby disabling 
editing in those areas.

PhotoPerfect provides the following tools for creating and modifying masks:

Selection Rectangle
Selection Polygon
Lasso



Selection Rectangle

With the Selection Rectangle, any part of an image can be selected for removal, moving or 
editing. This tool selects portions of the image in the shape of a rectangle. Use the Selection 
Rectangle to select any image area on the PhotoPerfect main screen. You are not limited to 
having only one selected area at a time; PhotoPerfect lets you select multiple areas of an 
image. All the selected or active areas will be affected by the next tool actions and all 
masked areas will be protected from the next tool actions. The mask is automatically created
when you use any of the selection tools.

To select an area, click on the Selection Rectangle tool icon with your mouse. Place the 
mouse where the top left side of the rectangle will start, press the left mouse button and 
drag it to the bottom right corner of the selected area. Release the mouse button. The lines 
of the Selection Rectangle distinguish between the selected portion of the image and the 
area outside. 



Selection Polygon

To select an area, click on the Selection Polygon icon with your mouse. Place the mouse 
where you want to start the first side of the polygon and click the left mouse button one 
time. Drag the mouse to the next point and you will see a line in between the start point and
the cursor. Click the mouse again where you want to place the next point of your polygon. 
Continue these steps until the desired portion of the image is inside the polygon. Take the 
last side back to the start point and double-click the mouse to close the polygon. An area 
must be completely enclosed for it to be active. To ensure this, PhotoPerfect will complete 
the shape for you if you double-click your mouse anywhere. PhotoPerfect will automatically 
draw the last side of your polygon and enclose the shape. Release the mouse button. The 
lines of the polygon area distinguish between the selected portion of the image and the area
outside.        



Selection Lasso

To select an area, click on the Selection Lasso icon with your mouse. Place the mouse where 
you want to start the selection area, press and hold down the left mouse button and "draw" 
with the Lasso until the desired portion of the image is inside the selection area. Go back to 
your starting point and release the mouse button to enclose the shape. An area must be 
completely enclosed for it to be active. To ensure this, PhotoPerfect will complete the shape 
for you. Just release the mouse button and PhotoPerfect will finish the shape and enclose it. 
The lines around the newly selected area distinguish between the selected portion of the 
image and the area outside. 



Viewing Tools

PhotoPerfect provides the following tools for viewing images:

Zoom Tool
Hand Tool



Hand Tool

The Hand Tool operates in one of two modes.    During normal editing operation, the hand 
tool can be used to move the area of the image which is being viewed in the image.    Just 
click where you want to move, and drag the image "under" the viewing window.    When 
operating in Paste mode, the Hand Tool allows you to move pasted portions of your image 
anywhere within your image window for pasting. 

The Hand Tool can be accessed in both the grayscale and black and white editing modes. 



Zoom Tool

To enlarge the view of the image, press and quickly release the left mouse button to enlarge 
the view. Be sure to place the Zoom Tool directly on the image.    To reduce the view, press 
and quickly release the right mouse button. When reducing the view, the image eventually 
gets to a point where it is smaller than the image window. The empty area around the 
reduced view of the image will be grayed. Whether you want to continue reducing the view 
or enlarge it, be sure you are clicking with your mouse directly on the image itself, even if it 
is very small. Clicking in the grayed area of the image window does not activate the tool.    
The Zoom Tool allows enlarged viewing at 1x, 2x, 4x and 8x the original image size. Reduced
views are available at 1/2x, 1/4x and 1/8x. The current view is listed in the image window 
menu bar.
 



Retouching Tools

The following tools are provided for retouching an image:

Eraser
Pencil
Soft edge brush
Lighten brush
Darken brush
Smoothing brush
Rubber stamp

PhotoPerfect provides the following mechanisms for modifying the behaviour of retouching 
tools:

Tool Options Box
Brush Settings Dialog Box



Eraser Tool

The Eraser Tool is used to erase portions of the image. Place the Eraser where desired on the
image and press the mouse button to delete. While holding down the mouse button, move 
the mouse in a sweeping motion to remove unwanted areas. The Eraser erases in white.You 
may change the size of the Eraser by clicking on the size indicator in the Tool Options Box.



Pencil Tool

Freehand drawing or straight lines can be created in PhotoPerfect with the Pencil tool. The 
Pencil tool is available in both the grayscale and black and white editing modes. To use the 
Pencil, simply click on the Pencil icon in the Tool Palette, position the pencil where you want 
to begin editing your image, and click and drag your mouse. In the grayscale editing mode, 
the Pencil tool draws in the shade currently selected in the Shade Palette. To select a shade, 
simply click on the desired shade with the Pencil tool selected, or, position the cursor on a 
portion of the image that is the shade you want to edit in, and click with the right mouse 
button. The newly selected shade will show in the Shade Box. In the black and white editing 
mode, the Pencil tool draws in black. 
The Pencil tool can be customized for specialized editing in either the grayscale or black and
white editing mode. Through the Tool Options Box, you can select the pencil shape from 
round or square, the pencil style from four calligraphy-type options and you can select the 
size or thickness of the pencil's "lead." With the Pencil tool selected, simply click on any of 
the desired customizing options from the Tool Options Box. 



Soft Edge brush

The Soft Edge Brush creates a stroke that is soft, a little diffused at the edges. The Soft Edge
Brush is available in both the grayscale and black and white editing modes. In the grayscale 
editing mode, the Soft Edge Brush paints in the shade currently selected in the Shade 
Palette.    To select a shade, simply click on the desired shade with the Soft Edge Brush 
selected, or, position the cursor on a portion of the image that is the shade you want to edit 
in, and click with the right mouse button. The newly selected shade shows in the Shade Box. 
In the black and white editing mode, the Soft Edge Brush paints in any of the available 
shades or patterns in the Pattern Palette. To select a pattern with the Soft Edge Brush 
selected, simply click on the pattern you want to use. In both modes, you can customize the 
brush by changing the brush size in the Tool Options Box. You can also change the pressure 
with which the "paint" is applied. To access this option, double-click on the Soft Edge Brush 
icon in the Tool Palette. An option box will appear. Make your desired selections and click the 
OK button. For more information on brush pressure, please refer to the Brush Control Box 
description.



Lighten Brush

The Lighten Brush reduces the gray levels in an edited area to the point where the new 
shade matches the selected gray shade in the Shade Box. The Lighten Brush only lightens to
the selected shade and will not reduce grays past that point. The brush does not lighten all 
the way immediately. Repeated brush strokes over the edited area give you more subtle 
control and will, within a few strokes, lighten down to the selected shade. The image detail 
and contour are retained. 

The Lighten Brush is active in the grayscale editing mode only and lightens to the shade 
currently selected in the Shade Palette. To select a shade, simply click on the desired shade 
with the Lighten Brush selected, or, position the cursor on a portion of the image that is the 
shade you want to edit in, and click with the right mouse button. The newly selected shade 
shows in the Shade Box. You can customize the brush by changing the brush size in the Tool 
Options Box. You can also change the pressure with which the brush is applied. To access 
this option, double-click on the Lighten Brush icon in the Tool Palette. An option box will 
appear. Make your desired selections and click the OK button. For more information on brush
pressure, please refer to the Brush Control Box description.



Darken Brush

The Darken Brush increases the gray levels in an edited area to the point where the new 
shade matches the selected gray shade in the Shade Box. The Darken Brush only darkens to
the selected shade and will not increase grays past that point. The brush does not darken all
the way immediately. Repeated brush strokes over the edited area give you more subtle 
control and will, within a few strokes, darken to the selected shade. The image detail and 
contour are retained. 

The Darken Brush is active in the grayscale editing mode only and darkens to the shade 
currently selected in the Shade Palette. To select a shade, simply click on the desired shade 
with the Darken Brush selected, or, position the cursor on a portion of the image that is the 
shade you want to edit in, and click with the right mouse button. The newly selected shade 
will show in the Shade Box. You can customize the brush by changing the brush size in the 
Tool Options Box. You can also change the pressure with which the "paint" is applied. To 
access this option, double-click on the Darken Brush icon in the Tool Palette. An option box 
will appear. Make your desired selections and click the OK button. For more information on 
brush pressure, please refer to the Brush Control Box description.



Smoothing Brush

The Smoothing Brush is used to blend shades together. This brush acts as a neutralizer, 
smoothing out the shades in the edited area. The Smoothing Brush is active in the grayscale
editing mode only. You can customize the brush by changing the brush size in the Tool 
Options Box. You can also change the pressure with which the "paint" is applied. To access 
this option, double-click on the Smoothing Brush icon in the Tool Palette. An option box will 
appear. 



Rubber Stamp

The Rubber Stamp is the most powerful retouching tool as it lets you paint simultaneously 
with many shades instead of one shade at a time. By allowing you to create custom stamps 
from the combinations of shades and patterns already in your image, you can retouch your 
images with professional finesse and detail. This is particularly powerful when you want to 
retouch an area that consists of various tones or even subtle patterns of varying tones. The 
Rubber Stamp allows you to "grab" that particular shade, combination of shades or patterns 
and turn it into custom paint. The Rubber Stamp is active in the grayscale editing mode only.
To create a custom shade

1. Select the Selection Rectangle Tool by clicking on its icon.
2. Go to an area of the image that is the shade or content to you want edit in.
3. Select a small portion, of the specific area with the selection tool.
4. Go to the Stamp Menu and choose the Create command to create a custom stamp 

out of the selected area's tones, shades and patterns.

To paint with the new shade select the Rubber Stamp tool and begin to edit in the area 
where you want to apply the custom shade.



Tool Options Box

Many of the options available for changing and customizing editing parameters are accessed
in the Tool Options Box. Each time a new tool is selected, the Tool Options Box updates which
options are available for that specific tool. Simply click on the options you want for the tool 
currently selected. 

Brush Shape can be either square, round, or one of four calligraphy-type pencil styles.

Brush Size can be selected in one of six increments.



Brush Settings Dialog Box

Other tool customizing options are also available in PhotoPerfect. To access these options, 
double-click on the following PhotoPerfect retouching tool icons: Soft Edge Brush, Lighten 
Brush, Darken Brush, Smoothing Brush and Rubber Stamp.

Tiled Brush

Tiling is a special feature for the Rubber Stamp tool only. Tiling controls how often the stamp 
pattern or shade is stamped onto the image and can result in one-of-a-kind enhancements. 
The Rubber Stamp can stamp as often or infrequently as you'd like; either once every 1 pixel
or up to one stamp every 40 pixels. 

Brush Pressure

This feature lets you control the pressure the brushes are applied with. Using the slide bar, 
you can control the brush pressure ranging from light to heavy pressure.Brush pressure does
not affect the Rubber Stamp tool.



Save Dialog

PhotoPerfect supports TIFF and EPSI file save formats. The Save and Save As commands 
under the File Menu are used to select the file save format desired and to access more 
advanced PhotoPerfect save options. To save a file for the first time or to resave the file 
under the same name, select the Save command from the File Menu. To save an existing file 
under a new name or with new save options, select the Save As command from the File 
Menu. The Save dialog box is then shown. PhotoPerfect offers different saving controls 
depending on the file format you select. 

Enter the name of the file to be saved and select the save format desired. Click on the Save 
button to save the file, or simply hit the Return key on your keyboard. If additional save 
options are desired, press the Options button in the Save dialog box.

File Save Formats
EPSI File Format Save Options
TIFFI File Format Save Options



File Save Formats

Grayscale TIFF. Tag Image File Format. This file format is effective for saving your high 
resolution grayscale files and is supported by several page layout and drawing packages. An
image saved in the TIFF format can be re-opened by PhotoPerfect.

Line Art TIFF. Tag Image File Format. This file format is effective for saving your high 
resolution line art files and is supported by several page layout and drawing packages. An 
image saved in the TIFF format can be re-opened by PhotoPerfect.

EPSI. Encapsulated PostScript. A file format used by several page layout and drawing 
applications. EPSI is well suited for saving your files for printing on high resolution PostScript 
output devices. An image saved in EPSI cannot be re-opened by PhotoPerfect. 



EPSI File Format Save Options

The following options are provided for EPSI format files:

Encoding
Destination
Halftone Pattern



Encoding

These EPSI options determine how the image data is represented in the saved EPSI 
PhotoPerfect file. These options are grayed-out if the TIFF File Format is selected.

Character. The Character Storage Format encodes the binary data in the image as ASCII 
data for support with RS232 (serial) output devices. You must use this selection if you are 
going to output your EPSI PhotoPerfect file to a serial device. As the file is saved as ASCII 
data, it is two times the size of a file using the Binary Storage Format.

Binary. The Binary Storage Format takes every bit of the image and stores it directly in the 
file as it is. This EPSI storage format does not support serial output devices. This format is 
most appropriate for machine to machine file transfers.



Destination 

EPSI File Destination selections are activated only when the EPSI save format has been 
selected. Saving your images is one of the first steps in preparing your images for output. 
Therefore, PhotoPerfect begins to prepare your images for output or destination when you 
save images. PhotoPerfect provides control over file output depending on whether you are 
saving your image to be opened in a desktop publishing application and printed from there, 
or, if you are going to save it and print directly from PhotoPerfect. By allowing you to embed 
certain PostScript commands into your image file, PhotoPerfect provides powerful ways to 
regulate your image output.

Export
Use this option to export your EPSI saved PhotoPerfect image file to a desktop publishing 
application for layout and eventual output. Parameters such as screen pattern, screen angle,
screen frequency and negative or positive output are left undecided so the desktop 
publishing application's parameters can be used for consistency throughout your 
publication. Therefore, these PhotoPerfect options are grayed-out when Export is selected. 
This helps ensure you don't set parameters from one application that may conflict in 
another. 

Paper Positive
Use this option to save your image for printing EPSI saved PhotoPerfect images directly from 
PhotoPerfect. This prints your image as a paper positive, on either a laser printer or a 
typesetting device. This creates a pre-screened image that can be pasted into a mechanical 
for quick printing. When using the paper positive selection, the screen frequency should not 
need to exceed 100 lines-per-inch (lpi). A higher frequency will produce a screen so fine it 
causes a loss of image clarity throughout your image. When you select the paper positive 
option, you can select parameters such as screen pattern, angle and frequency. PhotoPerfect
embeds these PostScript commands into your image file so you can regulate your image 
output. 

Film Negative
Use this option to save your image for printing EPSI saved PhotoPerfect images directly from 
PhotoPerfect when you want to print directly to a piece of printer's film. This prints your 
image as a film negative, on either a laser printer or a typesetting device you may use at a 
desktop publishing service.When you select the film negative option, you can choose 
halftone parameters such as screen pattern, angle and frequency. PhotoPerfect embeds 
these PostScript commands into your image file so you can regulate your image output.



Halftone Patterns

PhotoPerfect lets you define the halftone parameters that determine the quality of your 
saved images when they are printed. Use these options to select the way the pixels in your 
PhotoPerfect image are arranged when they are printed.To access these options, you must 
have the Paper Positive or Film Negative Destination selected.



TIFF File Format Save Options

The following options are provided for TIFF files:

Save Masks
Compression



Save Masks

PhotoPerfect saves your masks so you don't have to remask your image when you re-open 
it. To activate this feature, simply click in the Save Masks Box. Next time you open your 
image in PhotoPerfect, you can continue editing without any set-up time since the work you 
did defining the masked areas is preserved. Clicking again in the box turns off this feature. 
This option is not available when EPSI is selected.



Compression

Grayscale Compression

Uncompressed Selecting this option saves your image file without 
using any file compression techniques. If the image is a 1 MB 
file, it will be saved as a 1 MB file.

LZW-256 level Selecting this option compresses your image file and preserves 
all 256 levels of gray. This compression technique is best when 
you require that the full 256 levels of gray be preserved in your 
saved image file.

LZW-64 level. Selecting this option compresses your image file and preserves 
only 64 levels of gray. This compression technique is gives 
better compression than the 256 level option so it is best when 
the full 256 levels of gray are not required in your saved image 
file. 

Line Art Compression

Uncompressed. Selecting this option saves your image file without 
using any file compression techniques. If the image is a 1 MB 
file, it is saved as a 1 MB file.

CCITT Group 3 This compression technique is best for line art 
images such as graphs, charts, text and line drawings. CCITT 
Group 3 is designed to compress these types of images very 
effectively.

Packbits Use this compression technique for your halftone images. 
Packbits compression is also more widely supported than CCITT 
Group 3 making it more appropriate to use for moving your 
images between applications.



Print Dialog Box

PhotoPerfect supports various PostScript printers. The Print command under the File Menu is 
used to select print parameters provided by PhotoPerfect. To print a file, select the print 
command from the File Menu. The first level print dialog box appears to allow selection of 
basic print parameters such as number of copies. More advanced printing controls are 
available in the second level of the print command which is accessed by pressing the 
Options button.

Printer
PhotoPerfect lists the name of the printer currently selected. This is useful when there is 
more than one printer available in a network since you can see at a glance what printer you 
are using.

Copies
Type in the number of copies you want to print.

Setup
Setup accesses the Printer Setup menu. This will launch the standard Windows printer setup 
dialog box..

Print Options Dialog Box



Print Options

PhotoPerfect provides more advanced print options so you can continue to control the 
quality of your image all the way through the production process. The advanced printing 
features are available in the second level of the print user interface which is accessed by 
clicking the Options button.

Sizing
Halftone Pattern
Screen Angle
Screen Frequency
Crop Marks
Border
Quality Control Bar
Media
Negative
Mirror



Sizing

You can print your image at a different size to create custom effects or maintain standard 
proportions. You can change the size of your printed image by either altering the horizontal 
and vertical scale of your image in percentages or by altering the width and height in inches.
Horizontal and vertical settings must be between 1 and 200 percent. PhotoPerfect prompts 
you if you have typed in width and height settings that are outside the valid size range. 
Notice as you change one, all other related measurements automatically adjust. 

Preserve Aspect Ratio
When this option is active, PhotoPerfect automatically preserves the aspect ratio, or 
proportionality, of your image when you change the size. By automatically calculating the 
dimensions needed to keep the aspect ratio, PhotoPerfect saves you time and prints your 
image with the proper relative proportions. To type in a custom size, deselect the option by 
clicking in the box so that it appears "empty.". PhotoPerfect now lets you adjust the size of 
your printed image without maintaining the proper aspect ratio. PhotoPerfect will still 
automatically calculate the other measurements after you change one, but they will not be 
proportional. 



Halftone Pattern

Error Diffusion

Error Diffusion is the default setting for the halftone pattern. Error Diffusion gives the best 
average reproduction of your images and is most suited for output on a laser printer with 
resolution of 300 dpi. The dots used to output the image are randomized more than 
arranged into a repetitive or predictable pattern. Optically, the image appears to have more 
tonal information and detail than images created with other halftone patterns. 

45 Degree Dot

The 45 Degree Dot halftone pattern creates a screen used to output your images 
automatically aligns the dots at a 45 degree angle. The 45 degree angle is the best screen 
angle for dot halftone pattern. 

Horizontal Line

The Horizontal Line halftone pattern is used most frequently to create a special effect that is 
a particularly visible arrangement of the dots in your output image. You can select the 
Screen Angle and Screen Frequency settings to further customize your output. 

Vertical Line

The Vertical Line halftone pattern is used most frequently to create a special effect that is a 
particularly visible arrangement of the dots in your output image. You can select the Screen 
Angle and Screen Frequency settings to further customize your output. 



Screen Angle

The Screen Angle setting controls how the dots or lines in the halftone screen are aligned 
against your original image. Measured counter-clockwise from the horizontal, you can select 
from 0-90 degrees. For the Halftone Dot setting, a screen angle of 45 degrees will create the 
best reproduction of your PhotoPerfect image.



Screen Frequency

Screen Frequency controls how many dots per inch there are in the screen patterns you 
select. The higher the screen frequency, the higher the quality of your printed image. 
Magazines typically use between a 100 and 133 dpi, while high quality publications such as 
art publications and annual reports use a screen frequency of 150 dpi.



Crop Marks

Select this option to have PhotoPerfect place crop marks around the image on the printed 
page. The crop marks are used by your commercial printer to determine where to cut or trim
the excess paper from around your project To use crop marks, click in the crop marks 
box.The box will darken. To print your image without crop marks, click in the box to remove 
the selection.



Border

PhotoPerfect can put a border around your image when it is printed. There are three border 
thicknesses to choose from. To select a border, simply, click on the selection to view the 
choices. Highlight the desired border and release your mouse button. To print your image 
without a border, simply choose "None" from the selection area.



Quality Control Bar

The quality control bar is a gray scale that appears on the bottom of the page when your 
image is printed. Use the quality control bar to determine the quality of the gray shades in 
your output image. This is also called "calibration". By evaluating the gray shades in your 
output against the grays in the quality control bar you decide whether to adjust the image to
increase quality. 



Media

PhotoPerfect lets you specify output to either film or paper. To make your selection, simply 
choose paper or film from the selection area. Since film is not as porous as paper, 
PhotoPerfect corrects less for dot gain when you select the film option. Providing your 
commercial printer with "camera ready" film can save you pre-press costs and time. If you 
want to provide your commercial printer with film, it is most likely the image should be 
printed as a negative and mirrored onto the film. Confirm with your printing representative 
what parameters are best for your expected results.



Negative

You can print your PhotoPerfect image as a negative simply by choosing the Negative option.
If you print your image as a negative onto a piece of film, you can provide your commercial 
printer with "camera ready" film. This eliminates several steps involved in getting your 
project to the printing press. At this point, the commercial printer simply needs to create a 
printing plate for you. Confirm with your printing representative what the best parameters 
are. You may need to use the Mirror option as well.



Mirror

Use the Mirror option to flip the entire image horizontally. When you print the image, what is 
originally on the right appears on the left, and vice versa. If you are going to provide 
"camera ready" film to your commercial printer, use the Mirror option to print the image. To 
create a press negative or press plate, the image must be mirrored and negated. Confirm 
with your printing representative what the best parameters are. Use the Flip Horizontal 
command under the Image Menu to flip only selected areas of your image.



Remap Dialog Box

The techniques associated with the Remap command let you create truly customized 
images. If an image is too light or dark, has too much or too little contrast, or if you want to 
apply special effects, the options used to invoke these techniques are accessed through the 
Remap command. You can choose to have these techniques effect your entire image or only 
selected portions of your image by using PhotoPerfect masking techniques.

To access Remap options, select the Remap command from the Image Menu. The Remap 
Shades Box will appear on the screen. You can move this box anywhere on the screen by 
simply clicking inside the title bar and dragging the box. This allows you to position the box 
so you can see more of your image as it changes in response the commands you select.

Graymap Graph
Clipping
Brightness
Contrast
Effects



Graymap Graph

As described, the Graymap Graph is a representative graph that shows the relationship of 
the shades contained in the original image to the shades as they will be printed on an output
device. The lower horizontal line represents the input shades in your scanned image, 256 for
an 8-bit image. The left vertical line represents the output shades which can also be 256. 

The diagonal line of the graph reflects the correlation between the shades and represents 
256 shades of gray. Therefore, in effect, there are 256 invisible points along the diagonal 
line. In the default setting, the diagonal line is straight (linear) and shows a one to one 
correlation. This means shade 1 in the image will be shade 1 when output, shade 2 in the 
image will be shade 2 when output and so on. Another way to refer to this is that shade 1 is 
mapped to shade 1. Therefore, the term graymap.

Adjusting the Graymap 

The Graymap Graph can be adjusted two ways. You can adjust your image's graymap by 
using the contrast and brightness sliders, the Posterize slider and the techniques under the 
Effects button. Adjusting the grays in your image with these techniques offers several 
predefined effects to use with your PhotoPerfect images. 

The correct relationship of input grays and output grays is automatically determined by 
PhotoPerfect to provide consistency with these techniques each time you use them.      This is
especially important when you decide to use the same techniques on adjoining parts of 
images. If you edit them at different times, or if you like a particular effect in one area and 
want to expand it, using these techniques ensures that the results look the same each time. 
When you use any of these methods, PhotoPerfect will take the new relationship of the grays
and automatically adjust the Graymap Graph for you. Remember, you can choose to have 
these techniques affect your entire image or only selected portions of your image. Use the 
Selection Tools to activate mask areas of your image. All masked areas will be protected and 
unaffected by subsequent alterations.

You can also adjust the Graymap Graph manually by actually "grabbing" the diagonal line 
and moving it anywhere within the graph. To do this, place the arrow cursor directly on the 
diagonal line inside the box. Click and drag your mouse to manipulate the line. You can also 
place the cursor anywhere inside the Graymap Graph and click to adjust the curve. By 
adjusting your graymap in this way, you can create a more diversified and customized range
of effects than available with the predefined techniques described above. As you move the 
line, the active areas of your image will immediately change to give you instant feedback 
regarding the effects. To Cancel your changes, press Reset to go back to the default settings 
without closing the Remap Box, or hit Cancel to return to default settings and close the 
Remap Box. Remember, you can choose to have these techniques effect your entire image 
or only selected portions of your image. Use the Selection Tools to mask areas of your 
image. All masked areas will be protected and unaffected by subsequent alterations.



Clipping

When you adjust the curve of the Graymap Graph you are changing the relationship of the 
input grays to the output grays. In this process, your curve always represents the 256 
shades of gray as they are distributed in your image. To achieve a different effect with your 
images however, you can force some shades to be eliminated from the curve by changing 
the end points of the curve. The process that eliminates some of the grays is referred to as 
clipping. By clicking in the Clip Curve Box, you can see the end point(s) of the graymap 
curve change, and as a result, you can see a different effect on your image. By deselecting 
the Clip Curve option, the Graymap curve will redistribute the full 256 levels of gray and 
maintain them throughout the image and within the curve. The Clip Curve option works with 
the Brightness and Contrast options only.



Brightness

The Brightness control is used to fine tune the brightness values in your PhotoPerfect image.
Brightness refers to the lightness or darkness of your overall image or selected portion of 
your image. To adjust brightness, click on slider bar and drag to the left or right. Moving 
towards the left decreases brightness; moving to the right increases brightness. Notice that 
PhotoPerfect automatically adjusts the Graymap Graph to reflect the new relationship of 
input grays to output grays. Click Ok to keep your changes or press Reset to go back to the 
default settings without closing the Remap Box.



Contrast

The Contrast control is used to adjust the contrast values in your PhotoPerfect image. 
Contrast refers to the difference between the light and dark values of your overall image or 
selected portion of your image. To adjust contrast, click on the slider bar and drag either to 
the left or right. Moving towards the left decreases contrast; moving to the right increases 
contrast. Notice that PhotoPerfect automatically adjusts the Graymap Graph to reflect the 
new relationship of input grays to output grays. Click Ok to keep your chagnes or hit Reset to
go back to the default settings without closing the Remap Box.



Posterize

The Posterize command creates a special effect called posterization.      Posterization reduces
the number of gray levels in your PhotoPerfect image. Two to sixteen posterization settings 
are available. Click and drag the Posterize slider bar to the left to access the settings. The 
number in the upper right is the currently selected setting. Click Apply to activate selected 
settings and posterize your image or click Cancel to close the settings box. Notice that 
PhotoPerfect automatically adjusts the Graymap Graph to reflect the new relationship of 
input grays to output grays. Click Ok to keep your changes. To Cancel your changes, hit 
Reset to go back to the default settings without closing the Remap Box. Note using Posterize
resets brightness and contrast back to zero.



Effects

The Effects command accesses different PhotoPerfect remap effects such as Negate, 
Solarize and Equalize. Click Ok to keep selected settings or click Cancel to close the settings 
box. To Cancel your changes and start again from the default settings, click the Reset 
button. Note that using any of the effects resets brightness and contrast back to zero.

Normal Does not apply any special effects to the image. Returns the 
image to its original state.

Negate. The Negate command is used to reverse the gray tones in your 
PhotoPerfect image to create the photographic effect of a 
negative. White becomes black, black becomes white, dark 
grays become light grays and light grays become dark grays. 
PhotoPerfect will automatically adjust the Graymap Graph to 
reflect the new relationship of input grays to output grays. To 
Cancel your changes and start again from the default settings, 
click the Reset button. The Negate command is also in the 
Image menu.

Solarize. Solarize is used to create the photographic effect of exposing a 
partially developed print to light. The effect turns lighter areas, 
which are not yet developed, to darker areas. PhotoPerfect will 
automatically adjust the Graymap Graph to reflect the new 
relationship of input grays to output grays. To Cancel your 
changes and start again from the default settings, click the 
Reset button.

Equalize. Use Equalize to evenly redistribute gray shades throughout the 
image. Equalize can increases contrast between dark and light 
areas and more clearly separates different shades of gray. For 
example if an image is very dark, the Equalize command will 
redistribute the values in the dark areas to slightly lighter 
shades of gray. The overall effect will be to create an image that
is more balanced without completely removing the darkest 
shades. PhotoPerfect will automatically adjust the Graymap 
Graph to reflect the new relationship of input grays to output 
grays. To Cancel your changes and start again from the default 
settings, click the Reset button.


